Ondersteunde software

Bij Oni doen we ons uiterste best om op ons hosting platform zoveel mogelijk populaire software pakketten, zoals CMS-en en frameworks, te ondersteunen. Hieronder volgt een lijst van door ons getestte en werkende softwarepakketten.

NB. We bieden geen support bij software installatie, onderhoud of bugs. Daarvoor kun je het beste terecht bij de ontwikkelaars van de betreffende software, de achterliggende community of schakel een webdeveloper in.

ApplicatieCategorie
WordpressWeblog
MovabletypeWeblog
X5Website ontwikkelsoftware
DrupalContent Management
JoomlaContent Management
Typo3Content Management
TextpatternContent Management
CMS Made SimpleContent Management
Simple Machines ForumForum
PunBBForum
phpBBForum
VanillaForum
PhorumForum
bbPressForum
MagentoeCommerce
DokuWikiWiki
MediaWikiWiki
ZenphotoFoto Gallerie
Zend FrameworkFramework
CakePHPFramework
CodeIgniterFramework
LaravelFramework

Webservers configuratie

Staat je softwarepakket er niet tussen? Dan kun je de systeem vereisten, vaak te vinden op de website van de makers van de software, vergelijken met onze configuratie:

  • OS
    • Debian GNU/Linux
  • PHP
    • Versie 7.3 t/m 8.1
    • PHP draait onder de FTP-user
    • Zie ook Phpinfo
  • Apache
    • Versie 2.4
    • Standaard encoding UTF-8
    • Modules (o.a.):
      • Rewrite
      • Deflate
      • PHP
      • Expires
      • Filter
      • Headers
      • Proxy
      • Access compat
  • MariaDb
    • Versie 10.5
    • Compatible met MySQL 8.0